Ich hät' da mal ein Problem

Plattenspieler an PC anschließen
 
Benutzer
Avatar
Geschlecht:
Herkunft: BÄrlin
Homepage: rock-a-bop-records…
Beiträge: 214
Dabei seit: 06 / 2010
Betreff:

Ich hät' da mal ein Problem

 · 
Gepostet: 18.11.2019 - 10:36 Uhr  ·  #1
Guten Morgen allerseits . . .

ich hät' da mal ein Problem und hoffe das mir hierbei jemand weiterhelfen kann.
Mein alter PC (win7) ist in die Jahre gekommen und mußte nun nach fast 15 Jahren Platz für einen neuen
PC (win10) machen. Das anschließen aller Geräte die vorher daran auch verkabelt waren, verlief einwandfrei (Scanner, Drucker, Lautsprecher etc.) Nun aber das wichtigste; der Plattenspieler !
Da ich alte Platten als wave und mp3 überspiele und teilweise auch digitalisiere !
Ich habe eine alten gewöhnlichen, aber sehr guten Analogen Plattenspieler der vorher auch am PC wie folgt angesclossen war: Plattenspieler (Cinch) = (Cinch) Vorverstärker (Audiokabel) = PC = Mikrofoneingang (Soundkarte Realtek High Definition Audio - diese ist bei Ein-/ sowei auch Ausgang eingestellt).

Das Problem welches ich jetzt plötzllich habe ist, dass der Sound der jetzt aus dem Lautsprecher kommt stark verzerrt ist und auch teileweise klingt als käme die Musik von Unterwaaser (kann es nicht anders beschreiben) ! Aber alles was ein- und abzustellen ist, hqbe ich auch bereits ausprobiert. Auch habe ich den Audiostecker in den Audioeingang gesteckt (welches für mich auch logischer erscheint). Da "schlägt" der Ton auch aus und ich kann ihn auch hierbei sauber aufnehmen (Magix Cleaning Lab) aber ich höre nur kein Ton dabei ! Habe auch noch Stereomix zur Verfügung, aber wenn ich das auswähle komt nur ein starkes und sehr unangenehmes "quitschendes" Geräusch aus dem Lautsprechern, dass bis in die Zähne geht !
Bin echt verzeifelt und weiß nicht weiter, wie ich mein liebstes Hobby weiter ausführen kann !?? o.O

Ich bin für jede Idee dankbar . . . .
in diesem Sinne Euer Frank
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 133
Dabei seit: 03 / 2011
Betreff:

Re: Ich hät' da mal ein Problem

 · 
Gepostet: 18.11.2019 - 15:59 Uhr  ·  #2
Ich benutze Audacity unter Windows 10 um was aufzunehmen oder zu verändern. Auch aber sehr selten über den Line-Eingang am PC. Siehe meine Einstellungen im Anhang. Wichtig war dabei die Schnittstelle "Windows WASAPI" und das es "Loopback" erfolgt. Der Zusatz »Loopback« hinter der Soundkartenbezeichnung deutet an, dass aufgenommen werden soll, was wiedergegeben wird.

Microsoft-Tipp für Soundprobleme unter Windows 10:

https://support.microsoft.com/…d-problems

Ich muss dazu sagen das ich seit Jahren auch Laie bei solchen Sachen bin, da die Zeiten wo ich meine Minidisc-Aufanhmen auf den PC überspielte schon lange vorbei sind. Ich finde auch mein Kabel "KH-Ausgang>Line-In-Anschluss (hellblau)" nicht mehr. Früher spielte m.E. auch der ASIO-Treiber eine Rolle. Ich weiß aber nicht mehr ob der heute auch noch irgendwie hilft:

http://www.asio4all.org/

Vielleicht meldet sich noch eine Aufnahme-Profi.
Anhänge an diesem Beitrag
Ich hät' da mal ein Problem
Dateiname: Audacity-Einstellungen.jpg
Dateigröße: 63.81 KB
Titel:
Information:
Heruntergeladen: 142
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 133
Dabei seit: 03 / 2011
Betreff:

Re: Ich hät' da mal ein Problem

 · 
Gepostet: 18.11.2019 - 19:04 Uhr  ·  #3
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 133
Dabei seit: 03 / 2011
Betreff:

Re: Ich hät' da mal ein Problem

 · 
Gepostet: 19.11.2019 - 17:47 Uhr  ·  #4
Ich habe es jetzt wie unten im Bild eingestellt hinbekommen. Habe aber das Klangqualitäts-Ergebnis der Aufnahme gegen die Originalaufnahme geprüft. In Audacity ist die Darstellung der Wellenform für die Originalaufnahme breiter.
Anhänge an diesem Beitrag
Ich hät' da mal ein Problem
Dateiname: Aufnahmeeinstellungen.jpg
Dateigröße: 117.16 KB
Titel:
Information:
Heruntergeladen: 109
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.